SEO技术博客建站周边 ↬ 正文建站周边

PHP 5.5+ is required. Currently installed version is: 5.4.45

深山2019-04-11 21:51建站周边快速评论

关于phpstudy访问http://localhost/phpMyAdmin/提示PHP 5.5+ is required. Currently installed version is: 5.4.45的问题,导致这一错误提示的原因是因为phpstudy的PHP版本和phpMyAdmin的版本不对应导致的。解决方法有如下两种

PHP 5.5+ is required. Currently installed version is: 5.4.45解决方法

1)将phpstudy的PHP版本切换到5.5以上,可以解决。切换方法如下图:

将phpstudy的PHP版本切换到5.5以上

2)到https://www.phpmyadmin.net/downloads/下载一个旧版本的phpMyAdmin替换。

phpstudy访问http://localhost/phpMyAdmin/提示PHP 5.5+ is required. Currently installed version is: 5.4.45的问题的解决方法,分享到此结束,也是我使用的解决方法,希望对大家有所帮助。

- END -

评论

    不发表一下观点,这个评论功能拿来做什么?
    • 全部评论(0
      还没有评论,快来抢沙发吧!

站点信息

  • 网站运行
  • 共有文章:76 篇
  • 标签管理标签云
  • 网站程序DedeCMS V5.7 SP2
  • 群二维码:扫描二维码,加入QQ群